A Photography forum. PhotoBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PhotoBanter.com forum » Photo Equipment » 35mm Photo Equipment
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

i got an old (no flash) canon rebel eos 1000 that wont load the film.



 
 
Thread Tools Display Modes
  #1  
Old January 2nd 08, 10:42 PM posted to rec.photo.equipment.35mm
[email protected]
external usenet poster
 
Posts: 7
Default i got an old (no flash) canon rebel eos 1000 that wont load the film.

i switched it down to full auto (green frame) and it rewound the three
inches or so of lead back into the container thereby ruining a
perfectly good roll. unless somebody knows how to get it back out
again.
  #2  
Old January 3rd 08, 12:24 AM posted to rec.photo.equipment.35mm
[email protected]
external usenet poster
 
Posts: 1,311
Default i got an old (no flash) canon rebel eos 1000 that wont load thefilm.

On Jan 3, 7:42 am, wrote:
i switched it down to full auto (green frame) and it rewound the three
inches or so of lead back into the container thereby ruining a
perfectly good roll. unless somebody knows how to get it back out
again.


Easy fixed, but home remedies are a little risky. So just take it to
a camera/film processing store and tell them what happened - they will
normally do this for free.
  #3  
Old January 3rd 08, 08:51 PM posted to rec.photo.equipment.35mm
[email protected]
external usenet poster
 
Posts: 7
Default i got an old (no flash) canon rebel eos 1000 that wont load thefilm.

On Jan 2, 4:24*pm, wrote:
On Jan 3, 7:42 am, wrote:

i switched it down to full auto (green frame) and it rewound the three
inches or so of lead back into the container thereby ruining a
perfectly good roll. unless somebody knows how to get it back out
again.


Easy fixed, but home remedies are a little risky. *So just take it to
a camera/film processing store and tell them what happened - they will
normally do this for free.


very good auggestion,
i hope someone also has some ideas about the film take-up/loading
problem of the camera itself .
  #4  
Old January 4th 08, 12:26 AM posted to rec.photo.equipment.35mm
[email protected]
external usenet poster
 
Posts: 7
Default i got an old (no flash) canon rebel eos 1000 that wont load thefilm.

On Jan 3, 3:47*pm, Pudentame wrote:
wrote:
On Jan 2, 4:24 pm, wrote:
On Jan 3, 7:42 am, wrote:


i switched it down to full auto (green frame) and it rewound the three
inches or so of lead back into the container thereby ruining a
perfectly good roll. unless somebody knows how to get it back out
again.
Easy fixed, but home remedies are a little risky. *So just take it to
a camera/film processing store and tell them what happened - they will
normally do this for free.


very good auggestion,
i hope someone also has some ideas about the film take-up/loading
problem of the camera itself .


I've seen these caused by dead batteries.


yeh, that reminds me of the time i was rafting down the tutankhamun in
zamboni.
there i was...
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nikon F4 doesn't load film mr 35mm Photo Equipment 2 November 22nd 06 12:10 AM
Digital Rebel wont power on Glemm Digital Photography 6 February 27th 05 01:03 PM
Digital Rebel wont power on Glemm Digital Photography 0 February 27th 05 07:07 AM
OT?-film won't load mark_digital Digital Photography 2 August 28th 04 07:20 PM
Sticky tape to attach bulk load film to spool. What do people use? Dr. Dagor Film & Labs 11 October 8th 03 06:15 PM


All times are GMT +1. The time now is 08:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PhotoBanter.com.
The comments are property of their posters.