A Photography forum. PhotoBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PhotoBanter.com forum » Digital Photography » Digital SLR Cameras
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SOS - magenta face??



 
 
Thread Tools Display Modes
  #1  
Old December 18th 06, 07:20 AM posted to rec.photo.digital.slr-systems
W Chan
external usenet poster
 
Posts: 15
Default SOS - magenta face??

I am having a somewhat weird problem...

When opening a jpg or raw file in Photoshop Elements 4.0 or Nikon Capture
4.4, I can see the thumbnails showing portraits with skin colour =
magenta...
When in EDIT mode of both Elements and Nikon Capture, I am seeing the same
problem.

When I view the images in Window Explorer (WIN XP), both the thumbnails and
filmstrip view versions show normal skin tone...

When I view the images in Photoshop Album Starter 3.0, the skin tone once
again is NORMAL...

After seeing the problem, I have removed and reloaded my Photoshop Elements
4.0. But the problem remains.

I have tried recalibrating my monitor (LACIE electron blue 19inch) with
sypder 2 software. The problem remains.

When I view web pages, and other windows-based applications, all the colours
on screen seem to be NORMAL....

The only problem is when viewing in Nikon Capture and Photoshop Elements!!

What's wrong??

Any advice please....


  #2  
Old December 18th 06, 03:10 PM posted to rec.photo.digital.slr-systems
JimKramer
external usenet poster
 
Posts: 762
Default SOS - magenta face??

W Chan wrote:
I am having a somewhat weird problem...

When opening a jpg or raw file in Photoshop Elements 4.0 or Nikon Capture
4.4, I can see the thumbnails showing portraits with skin colour =
magenta...
When in EDIT mode of both Elements and Nikon Capture, I am seeing the same
problem.

When I view the images in Window Explorer (WIN XP), both the thumbnails and
filmstrip view versions show normal skin tone...

When I view the images in Photoshop Album Starter 3.0, the skin tone once
again is NORMAL...

After seeing the problem, I have removed and reloaded my Photoshop Elements
4.0. But the problem remains.

I have tried recalibrating my monitor (LACIE electron blue 19inch) with
sypder 2 software. The problem remains.

When I view web pages, and other windows-based applications, all the colours
on screen seem to be NORMAL....

The only problem is when viewing in Nikon Capture and Photoshop Elements!!

What's wrong??

Any advice please....


Do you have the color space set to sRGB in both programs?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOS - magenta face?? W Chan Digital Photography 2 December 18th 06 12:33 PM
M is for Magenta Scott W Digital Photography 48 November 14th 06 02:00 PM
printing problem magenta cast canon i9900 [email protected] Digital Photography 8 October 18th 05 12:39 AM
New Face Robert R Kircher, Jr. Digital Photography 0 December 30th 04 03:57 AM
VC with color head - max magenta jjs In The Darkroom 30 September 8th 04 03:24 PM


All times are GMT +1. The time now is 03:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 PhotoBanter.com.
The comments are property of their posters.