PhotoBanter.com

PhotoBanter.com (http://www.photobanter.com/index.php)
-   Digital Photography (http://www.photobanter.com/forumdisplay.php?f=5)
-   -   Canon A510 problem - lens stuck, turns on for 10s then shuts off. (http://www.photobanter.com/showthread.php?t=60881)

rj April 19th 06 04:59 PM

Canon A510 problem - lens stuck, turns on for 10s then shuts off.
 
Hi, I'm looking for advice on a Canon A510. I have had it for a couple
months and have used it about 7 times and it has worked fine.

The lens is stuck about 2 millimeters out, the lens protector shield
thingies are about half open. I try to turn it on and the blue canon screen
comes on for 10 seconds then it beeps 6 time quickly and shuts off.

I can't remember exactly what happened but I may have quickly put in my
windbreaker pocket while it was still on and just stood in there watching
something for a few minutes so there may have been a bit of pressure against
the lens but I don't think anything very significant. Or, I just put it
down while still on for a few minutes, I can't remember.

The manual says if the lens is stuck the battery cover or memory card slot
doors may be open but I've checked they are closed. I tried putting new
batteries in, checkrf they installed properly etc. but nothing helps.

I'd appreciate any suggestions
thanks
rj.



Bill Funk April 20th 06 05:13 AM

Canon A510 problem - lens stuck, turns on for 10s then shuts off.
 
On Wed, 19 Apr 2006 11:59:38 -0400, "rj"
wrote:

Hi, I'm looking for advice on a Canon A510. I have had it for a couple
months and have used it about 7 times and it has worked fine.

The lens is stuck about 2 millimeters out, the lens protector shield
thingies are about half open. I try to turn it on and the blue canon screen
comes on for 10 seconds then it beeps 6 time quickly and shuts off.

I can't remember exactly what happened but I may have quickly put in my
windbreaker pocket while it was still on and just stood in there watching
something for a few minutes so there may have been a bit of pressure against
the lens but I don't think anything very significant. Or, I just put it
down while still on for a few minutes, I can't remember.

The manual says if the lens is stuck the battery cover or memory card slot
doors may be open but I've checked they are closed. I tried putting new
batteries in, checkrf they installed properly etc. but nothing helps.

I'd appreciate any suggestions
thanks
rj.

If you've only had it for a couple of months, it's still under
warranty, right?
If not, call Canon support, and ask them if they can give an
*estimate* over the phone.
--
Bill Funk
replace "g" with "a"


All times are GMT +1. The time now is 07:19 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
PhotoBanter.com